Updating swig.i to python3 only.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Updating swig.i to python3 only.

Charles R Harris
Hi All,

Motivated by the replacement of compatibility macros in NumPy core, see issue,  I was wondering if we should extend that to swig.i. That would make swig incompatible with Python2.7, but one can't use recent numpy with Python 2.7 either.

Chuck

_______________________________________________
NumPy-Discussion mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/numpy-discussion